Forum PgiBat

PgiBat, le logiciel compagnon de Batigest

Vous n'êtes pas identifié(e).

#1 2013-04-17 10:31:40

jbquesada
Membre
Inscription : 2013-04-17
Messages : 1

Message d'erreur CRUN.EXE à l'ouverture de Batigest sur Windows 8

Bonjour,

Je viens d'être confronté à un message d'erreur (CRUN.EXE) à l'ouverture de Batigest ou du Financier.
Après toutes les vérifications des droits utilisateurs, du pare feu, de l'antivirus, etc......
Safia m'a demandé de faire un essaie en installant sur ma machine une version récente d'un logiciel Ciel.
Après installation le résultat a été positif, plus de message à l'ouverture.

J'espère que cela servira à quelqu'un.

Bonne journée

Hors ligne

#2 2013-04-17 11:41:10

Jean-Pierre Leon
Administrateur
Inscription : 2013-03-12
Messages : 54

Re : Message d'erreur CRUN.EXE à l'ouverture de Batigest sur Windows 8

Merci JBQuesada,

je suis sûr que l'information va venir en aide à d'autres utilisateurs, il faudra donc que chaque technicien dispose d'un cd Ciel pour parer à toutes éventualités lors des installations.

De mon côté, sur une machine tournant avec Windows 7 (64b), je suis confronté à un conflit entre le logiciel Financier et la version 7 de TeamViewer : si le logiciel TeamViewer est lancé, et que je démarre le Financier, celui-ci se crashe immédiatement, et si le Financier est déjà ouvert et que je lance TeamViewer, le Financier se crashe... Ces deux là sont comme chien et chat, mais c'est toujours le financier qui perd la bagarre... Je soupçonne là aussi Crun.exe, mais pour le moment je n'ai pas de solution.

Je vous souhaite une bonne journée à vous aussi !

Hors ligne

#3 2013-10-23 10:24:30

Benoit
Membre
Inscription : 2013-05-12
Messages : 1

Re : Message d'erreur CRUN.EXE à l'ouverture de Batigest sur Windows 8

Bonjour,

Je ne sais pas si votre problème est réglé mais je pense avoir identifier la cause et comment résoudre ce dysfonctionnement.

Pour mon cas, cela provenait du bouton QuickConnect de TeamViewer (Dans les Options de TeamViewer - Avancé - Configuration du Bouton QuickConnect). On peut soit le désactiver pour le Financier ou soit le désactiver complétement pour toutes les applications.

J'ai choisi la deuxième solution pour ma part et je n'ai plus de souci de crashe sur le Financier.

En espérant que cela puisse servir.

Bonne continuation.

Hors ligne

Pied de page des forums

Propulsé par FluxBB 1.5.3